1. We're looking for active, experienced players to help contribute and grow this site.

    If your interested send NeoCHI a conversation.
    Dismiss Notice
  2. Chat has been implemented. Scroll down to join the fun!
    Dismiss Notice

Connection with server lost..

Discussion in 'Bug Reports & Feature Requests' started by Wandlewall, Jun 9, 2018.

  1. Mattm

    Mattm New Member

    Messages:
    6
    Likes Received:
    0
    Level:
    99
    All the same as me I'm still waiting on kefir
     
  2. Wandlewall

    Wandlewall Well-Known Member

    Messages:
    806
    Likes Received:
    576
    Location:
    Bunker Alpha
    Level:
    99
    Server:
    1
    IGN:
    Wandlewall
    Interestingly I’ve just loaded up on a separate WIFI network and it runs fine. It’s a free open network so I’m now wondering if it’s a port forwarding set up issue on my router? Something hidden that was introduced in the last update? Does anyone know what ports to set up for general gaming as it’s been a while since I’ve set a router up?
     
  3. Aconi

    Aconi New Member

    Messages:
    5
    Likes Received:
    0
    Level:
    99
    Server:
    1
    IGN:
    Ацони
    Interesting. I don´t have a second wifi network, but I have one of the best cellular in Germany.
    With this I have the same problem on IPhone and IPad. It´s possible that something is with the router setup, but than I don´t understand why it was ok for two days with the new update...
     
  4. Mattm

    Mattm New Member

    Messages:
    6
    Likes Received:
    0
    Level:
    99
    Kefir ident helping me I've and like then emails and they have not replied or don't anything about it
     
  5. Aconi

    Aconi New Member

    Messages:
    5
    Likes Received:
    0
    Level:
    99
    Server:
    1
    IGN:
    Ацони
    So guys, Kefir doesn´t answer me... but on Facebook in the "Last day of earth community" group, somebody has contact with them. There solution:

    "Connection lost soultion by kefir.

    It means that your Game Center account is already connected to a game account. In order to protect yourself from losing the current progress, we recommend you to disconnect your previous progress and connect your new one. To do this:
    1. Open the game on another device (emulator or another phone).
    2. Restore the game from Game Center.
    3. Disconnect your account in the game settings and close the app.
    4. Open the game on your main device and connect your current progress to Game Center.
    Perform these steps in this strict sequence! After this, you’ll be able to continue playing on your device with connected progress.

    **the instruction is not clear. I tried it and its not working for me. Can somebody explain this to me"

    in my opinion this doesn´t make sense...

    The Problem is...you can´t restore the game from Game Center... because the same error came at the same moment... i try it very often. Without connection to Game Center you can play a new game...but when your Game Center with your progress is active...you can´t connect. So perhaps i have a mind mistake...but to be honest, i don´t understand how it can work...and how my Game Center account can be connected to a game account and whats bad on this?!...

    I write them yesterday again...but nothing yet...I can´t understand that...
     
  6. Wandlewall

    Wandlewall Well-Known Member

    Messages:
    806
    Likes Received:
    576
    Location:
    Bunker Alpha
    Level:
    99
    Server:
    1
    IGN:
    Wandlewall
    This isn’t the solution for the recent connection problems. I can connect via a phone data connection and open external WiFi fine, it’s just home and closed WiFi connections that are the problem. So it’s not Game Center, it’s their servers not connecting to certain ISPs. I don’t know why...
     
  7. Aconi

    Aconi New Member

    Messages:
    5
    Likes Received:
    0
    Level:
    99
    Server:
    1
    IGN:
    Ацони
    I have the same problem with my phone data connection. It doesn‘t work. So I don‘t know what to do. No one helps... it‘s really disappointing...
     
  8. Aconi

    Aconi New Member

    Messages:
    5
    Likes Received:
    0
    Level:
    99
    Server:
    1
    IGN:
    Ацони
    And the Problem is... with a new Charakter I can play... but only with my Game Progress I can‘t play...
     
  9. Wandlewall

    Wandlewall Well-Known Member

    Messages:
    806
    Likes Received:
    576
    Location:
    Bunker Alpha
    Level:
    99
    Server:
    1
    IGN:
    Wandlewall
    It’s seems there are multiple issues here. Some can connect via data but not wifi. Some can connect via data and selective WiFi. Some can’t at all and some can only connect with new characters.

    I’m definitely convinced it’s a server side issue. Let’s hope it gets sorted in the next patch.
     
  10. Wellpell

    Wellpell Active Member

    Messages:
    169
    Likes Received:
    37
    Level:
    61
    Server:
    1
    IGN:
    sewerrat
    Weirdly enough, I had problems connecting on my phone before the update but now it is with my tablet after the update and the phone is fine
     
  11. Wandlewall

    Wandlewall Well-Known Member

    Messages:
    806
    Likes Received:
    576
    Location:
    Bunker Alpha
    Level:
    99
    Server:
    1
    IGN:
    Wandlewall
    Anyone on Android notice any connection improvements after the 1.8.7 update?
     
  12. nthnlws

    nthnlws Active Member

    Messages:
    505
    Likes Received:
    152
    Location:
    The Infected Zone
    Level:
    99
    Server:
    Android Server 1
    IGN:
    Nathan
    Still getting it once in a while.
     
  13. Ivo

    Ivo Active Member

    Messages:
    203
    Likes Received:
    66
    Level:
    94
    Server:
    1
    IGN:
    Ivo
  14. LOKI

    LOKI New Member

    Messages:
    12
    Likes Received:
    3
    Level:
    99
    Server:
    not sure
    IGN:
    loki316
    Im in the same boat sometimes the game loads then freezes and sometimes almost loads then goes to my home screen
     
  15. Johnsome

    Johnsome New Member

    Messages:
    1
    Likes Received:
    0
    Level:
    99
    IGN:
    Glenn
    Yea same here can’t play ever since the update it’s been over 2 weeks. I emailed kefir got one response saying they’ll need time to look into it. Never again have I heard back with a follow up. These guys are horrible with their customer service. Never will I drop a single dime on this game.
     
  16. stufoonoob

    stufoonoob Active Member

    Messages:
    603
    Likes Received:
    192
    Level:
    99
    Server:
    2
    IGN:
    Vilhjalmr
    Im on android and I often get that icon, cant move when it happens, but really nothing worse than that. May happen several times in a row tho.

    btw im glad I dont have a iPhone lol... I generally dont eat apples.
     
  17. moi95

    moi95 New Member

    Messages:
    1
    Likes Received:
    0
    Level:
    50
    Server:
    server3
    I suspect a server problem. I just had enough time to see that the server was red hot. And it takes forever before it initializes, and miserably resets the connection after 1 second online.
     

Share This Page